Menu
Welcome, Guest
Username: Password: Remember me

TOPIC: Survey not merging

Survey not merging 1 year 1 month ago #68933

  • daymyanitc
  • daymyanitc's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Suitecrm
Version 7.10.7

I'm trying to send a survey campaign

I created a survey.
Create a Survey campaign.
When i get to the templates tab to insert the Email variables
choose survey and URL then insert
It shows $surveys_survey_url_display on the template
finish the survey campaign
Then send the survey campaign to a contact to see the outcome.
I see the same $surveys_survey_url_display in the contacts mail.
the variable doesn't change to the value.
the link is not provided for the receiver of the emails

Any fix for this? Thanks!

suitecrm.com/suitecrm/forum/suitecrm-7-0...ariables-not-parsing
i refer to the above issue
there's no log written in the suitecrm log when sending these mails
The administrator has disabled public write access.

Survey not merging 1 year 1 month ago #68975

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 10664
  • Thank you received: 1603
  • Karma: 363
Can you check also php_errors.log, or whatever your web server log is called?

And maybe increase your suitecrm.log log level in Admin / System settings.

My SuiteCRM In-depth blog.
Thank you for always stating your SuiteCRM version, checking your logs, reading the Docs, and searching before you ask!
The administrator has disabled public write access.
Time to create page: 0.051 seconds
Powered by Kunena Forum