Menu
SuiteCRM Pull Request Party hosted by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: Data is not coming up properly

Data is not coming up properly 2 months 1 week ago #79036

  • rachit_sinha09
  • rachit_sinha09's Avatar
  • Offline
  • Senior Member
  • Posts: 67
  • Karma: 1
Hi Folks,

I am facing some issue, while importing the data into the SuiteCRM. I am importing data for the Subscriptions (Custom module) which are associated with the Accounts. So in the Subscription file I have defined the Account ID and Account Name. Account is having One to Many relationship with the Subscription module.

But after successfully importing the data, we can see the Accounts associated with the Subscription, however when I click on the Account, the subscription details are missing.
Same is happening with other modules too. 2-way mapping is missing
Any suggestions.

Many thanks!
The administrator has disabled public write access.

Data is not coming up properly 2 months 1 week ago #79081

  • longjohn05
  • longjohn05's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Karma: 0
HI There,
I would suggest creating a record manually in your custom subscriptions module and saving, then export the records out of your custom module (both your manually created record and the others) in .csv format. You will see the difference between your manually created records and those that you imported (I think). You should then be able to work out which field you are maybe not populating when you are importing.
Good luck
Regards
Nathan
The administrator has disabled public write access.
Time to create page: 0.049 seconds
Powered by Kunena Forum