Menu
SuiteCRM dedicated support by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: Language packs do not install

Language packs do not install 3 days 20 hours ago #75342

  • cajamar
  • cajamar's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I try with no seccess to install French Canada or French language pack on my Suite CRM. I saw in the forum that these package sometimes create trouble because of apostrophe that is somtimes note entered correctly in php. So I tried two other laguages (Italian and Spanish (Mexico)). No more success. The packages load in the upload section (see image Module_Loader_SuiteCRM.png attached). However, when I try to click install with any module, the commit button never appear. Only a message with the location of the language pack in my web server appears (see attached picture Install_bug_with_no_commit.png). If I look on my web server, all packages are there in the folder /suitecrm/upload/upgrades/langpack (see attached picture Language_packs_on_web_server.png). Could it be a permission that I do not have on my web server? My SuiteCRM version is 7.10.11 and I installed it on web server through CPANEL and Softaculous.
Attachments:
The administrator has disabled public write access.

Language packs do not install 2 days 21 hours ago #75352

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 8557
  • Thank you received: 1307
  • Karma: 311
Are you using the latest package? I just tried downloading French - Canada and it says version "7.10.7.7" in the manifest.

You seem to be trying with 7.10.0.3, that's seven versions of SuiteCRM earlier...

My SuiteCRM In-depth blog.
Thank you for always stating your SuiteCRM version, checking your logs, reading the Docs, and searching before you ask!
The administrator has disabled public write access.

Language packs do not install 2 days 11 hours ago #75357

  • cajamar
  • cajamar's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Thank you pgr. However I just tried to install 7.10.7.7 language pack ca-fr and it still does the same. No commit button appear. Any other idea?
The administrator has disabled public write access.

Language packs do not install 1 day 22 hours ago #75394

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 8557
  • Thank you received: 1307
  • Karma: 311
You can clear upload/upgrades/langpack/ on your server.

And check your php.ini for these variables, maybe increase a bit:

upload_max_filesize
post_max_size
max_execution_time
memory_limit (at least 256MB, better 512MB)

My SuiteCRM In-depth blog.
Thank you for always stating your SuiteCRM version, checking your logs, reading the Docs, and searching before you ask!
The administrator has disabled public write access.
Moderators: horus68
Time to create page: 0.069 seconds
Powered by Kunena Forum