Menu
SuiteCRM Pull Request Party hosted by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: I can not set "Enable Calendar Sync"

I can not set "Enable Calendar Sync" 2 days 22 hours ago #76358

  • gbpan
  • gbpan's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hi everyone,

I installed CRMSuite version 7.11 RC2 and I have the following problem:

- I have configured CRMSuite to synchronize with Google calendars according to the instructions at the link: docs.suitecrm.com/admin/administration-panel/google-sync/
- I select "Enable Calendar Sync" and click on "Save" (see Attachment 'crmsuiteCalSync.jpg - Action 1');
- after clicking on 'Save', the 'crmsuiteCalSync.jpg - Action 2' screen appears;
- when I return to "Admin -> Profile -> Advanced", "Enable Calendar Sync" is disabled (see Attachment 'crmsuiteCalSync.jpg - Action 3').

Synchronization with calendars Google does not work, what can I do?
Thank you.
Attachments:
The administrator has disabled public write access.

I can not set "Enable Calendar Sync" 2 days 20 hours ago #76375

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 8789
  • Thank you received: 1337
  • Karma: 323
It's fixed in the upcoming version, see here:

github.com/salesagility/SuiteCRM/pull/65...suecomment-453968492

My SuiteCRM In-depth blog.
Thank you for always stating your SuiteCRM version, checking your logs, reading the Docs, and searching before you ask!
The administrator has disabled public write access.
Time to create page: 0.226 seconds
Powered by Kunena Forum