Menu
Welcome, Guest
Username: Password: Remember me

TOPIC: larger files upload to documents not working

larger files upload to documents not working 1 week 20 hours ago #89306

  • matek
  • matek's Avatar
  • Offline
  • New Member
  • Posts: 8
  • Karma: 0
Hi!

I had a problem with an mp4 file (120M). The document has a revision, but no filename.
I've checked uploads dir, there is no file there. I did update document_revisions set filename ... file_ext ... file_mime_type... and manually upload file to uploads/ dir and all was fine then.

php.ini is OK, I guess, with max upload size set 10 1G, post size also, execution time is 3000 etc.

What else should I check and where to search for error clues? I have searched all over, apache and crm log files, nothing useful there.

Thx
The administrator has disabled public write access.

larger files upload to documents not working 1 week 19 hours ago #89307

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 10932
  • Thank you received: 1635
  • Karma: 371
Do you see those php.in values as effective in Admin / Diagnostics / phpinfo?

Sometimes people change their php.ini's, but it doesn't become effective, either because they are changing the wrong file (there is more than one), or their ISP is overriding the values, or other reasons.

My SuiteCRM In-depth blog.
Thank you for always stating your SuiteCRM version, checking your logs, reading the Docs, and searching before you ask!
The administrator has disabled public write access.
Time to create page: 0.065 seconds
Powered by Kunena Forum