Menu
SuiteCRM Pull Request Party hosted by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: Subpanel Security Groups doesn't show up in detailed item information page

Subpanel Security Groups doesn't show up in detailed item information page 5 days 16 hours ago #86953

  • ninjar
  • ninjar's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
I created a new module named SalesCommissions. The issue is that no subpanel Security Groups shows up in the detailed SalesCommission page.
I checked the SalesCommissions list page, and found that the operation components including title Security Groups: Mass Assign, two operation buttons ASSIGN and REMOVE and a drop down list named GROUP are all there. I assigned a security group I defined already, but found it didn't work at all and failed to check out the security group data on the detailed SalesCommission page.
I tried to check the file vardefs.php, but have no idea what should be defined in the file for the security groups.
Another clue is the database tables. But I don't know which table should be created but actually failed.
Who has the similar experience to solve the issue?
Thank you very much.
The administrator has disabled public write access.

Subpanel Security Groups doesn't show up in detailed item information page 4 days 13 hours ago #87018

  • AlxGr
  • AlxGr's Avatar
  • Offline
  • Elite Member
  • Posts: 238
  • Thank you received: 46
  • Karma: 6
It is related to relationships. Security Groups relationship is created by default but sub panel definition needs to be created mnually. Check this post for solution:

community.sugarcrm.com/thread/29317-secu...s-and-events-modules
The administrator has disabled public write access.
Time to create page: 0.031 seconds
Powered by Kunena Forum