Menu
SuiteCRM Pull Request Party hosted by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: SSO issues using Azure AD and SAML authentication

SSO issues using Azure AD and SAML authentication 4 months 1 week ago #77753

  • ferco
  • ferco's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I am trying to enable SSO with Azure AD and SAML authentication. So fa no luck. Are there any guides available for how to configure this?
Seems to be pretty straightforward from both sides but still not working.
I am using

Version 7.10.2
Sugar Version 6.5.25 (Build 344)

Any lead/help will be breatly appreciated
The administrator has disabled public write access.

SSO issues using Azure AD and SAML authentication 4 months 1 week ago #77920

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 10244
  • Thank you received: 1533
  • Karma: 353
I saw some work done on this recently:

github.com/salesagility/SuiteCRM/pull/6850

but I am not sure if it will solve your particular issue - it's just a new version of SAML library.

Anyway I guess upgrading SuiteCRM to the latest 7.10.x or 7.11.x wouldn't hurt.

Other than these generic advices, I am sorry but I don't know much about SAML features so I can't help you properly...

My SuiteCRM In-depth blog.
Thank you for always stating your SuiteCRM version, checking your logs, reading the Docs, and searching before you ask!
The administrator has disabled public write access.
Time to create page: 0.041 seconds
Powered by Kunena Forum