Menu
SuiteCRM dedicated support by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: studio not loading (after upgrade)

studio not loading (after upgrade) 1 week 1 day ago #72865

  • John - EZS
  • John - EZS's Avatar
  • Offline
  • SuiteCRM Is My Life
  • Posts: 327
  • Thank you received: 30
  • Karma: 6
After upgrade to 7.10.9 studio no longer appears.

JS Console:
https://crmtest.ezs.ch/index.php?module=ModuleBuilder&action=index&type=studio 500 (Internal Server Error)

no errors in PHP / apache logs.

suitecrm.log shows these two lines:

Fri Oct 12 18:44:11 2018 [17440][7098c295-4ea7-26fe-af1d-4dda14b75350][WARN] CSS File Dawn/yui.css not found
Fri Oct 12 18:44:11 2018 [17440][7098c295-4ea7-26fe-af1d-4dda14b75350][DEPRECATED] PHP4 Style Constructors are deprecated and will be remove in 8.0, please update your code

Any ideas?
The administrator has disabled public write access.

studio not loading (after upgrade) 1 week 1 day ago #72866

  • John - EZS
  • John - EZS's Avatar
  • Offline
  • SuiteCRM Is My Life
  • Posts: 327
  • Thank you received: 30
  • Karma: 6
if I rename the custom folder it loads fine... Any suggestions on where to look next are appreciated.
The administrator has disabled public write access.

studio not loading (after upgrade) 1 week 1 day ago #72868

  • John - EZS
  • John - EZS's Avatar
  • Offline
  • SuiteCRM Is My Life
  • Posts: 327
  • Thank you received: 30
  • Karma: 6
Another custom module I apparently once tested out and it didn't bring out all the trash... In my case this bugger:

/custom/Extension/application/Ext/Include/GanttChartPro.php
The administrator has disabled public write access.
Time to create page: 0.045 seconds
Powered by Kunena Forum