Menu
SuiteCRM dedicated support by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: Mail Campaings - Email marketing details updated automatically

Mail Campaings - Email marketing details updated automatically 1 month 4 weeks ago #71732

  • jlabuelo
  • jlabuelo's Avatar
  • Offline
  • Senior Member
  • Posts: 56
  • Thank you received: 1
  • Karma: 0
Hello all

We are using SuiteCRM v7.9.8 and we are having a problem in the module "Campaings". We want to create two campaings for two different business areas. So we have followed this approach

a) We have created two SMP accounts and two Bounced Email accounts.
b) We have created two campaings configuring them with each SMTP and Bounced Email accounts.
c) At the time we create the "Marketing" part of the campaing where we include the "Reply From", "Reply Addr".... fields, we introduce the data we would like to be sent in each of the emails produced by the campaing.

The problem is that when campaing is sent, the "Reply From" "Reply Address" fields in the campaing gets automatically updated with the "Default SMTP" configuration of the system, and this is not a possible address to show up in the emails our targets receives.

I have checked in the "email_marketing" table, that these fields gets automatically updated prior the system sends the mails to the target list, and there is no way to prevent this.

Is there any workaround? Shall we check the code somehow to preven this?

Regards
The administrator has disabled public write access.

Mail Campaings - Email marketing details updated automatically 1 month 4 weeks ago #71736

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 8246
  • Thank you received: 1265
  • Karma: 298
Isn't this fixed already? I believe so. Have you tried from the latest version?

My SuiteCRM In-depth blog.
Thank you for always stating your SuiteCRM version, checking your logs, reading the Docs, and searching before you ask!
The administrator has disabled public write access.

Mail Campaings - Email marketing details updated automatically 1 month 1 week ago #72557

  • jlabuelo
  • jlabuelo's Avatar
  • Offline
  • Senior Member
  • Posts: 56
  • Thank you received: 1
  • Karma: 0
Hello, yes, thanks for the answer. I have upgraded to 7.10.8 and now it is working fine!

Thanks a lot!
The administrator has disabled public write access.
Time to create page: 0.059 seconds
Powered by Kunena Forum