Menu
SuiteCRM dedicated support by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: Custom Module, Relationship field blank after saving

Custom Module, Relationship field blank after saving 2 months 1 week ago #70389

  • GsyUser
  • GsyUser's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
I've created a very simple custom module.

a single text field: "role"

After deploying I've set up relationships between the new module and Accounts / Contacts

The relationship is Many-One with the custom module being on the one side.

I've added the relationship fields to the custom module, all appears fine. When trying to link to the relationship using the fields after saving the fields turn blank. The only way is to add the record from the sub panel from either Accounts or Contacts, where the related field will be filled. However, you can't set the other value.

Can someone give me any ideas what could be going wrong here?

thanks
GsyUser
The administrator has disabled public write access.

Custom Module, Relationship field blank after saving 2 months 6 days ago #70506

  • TaufiqueAhmed
  • TaufiqueAhmed's Avatar
  • Offline
  • SuiteCRM Is My Life
  • Posts: 466
  • Thank you received: 52
  • Karma: 15
Have you
Admin > Repair
1 - Run a quick repair and rebuild
2 - Run a repair relationships
3 - Run a repair Roles
Kind Regards,

Taufique Ahmed
The administrator has disabled public write access.
Time to create page: 0.047 seconds
Powered by Kunena Forum