Menu
SuiteCRM dedicated support by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: Vardefs: ['studio'] =false; remains in listview

Vardefs: ['studio'] =false; remains in listview 2 months 4 weeks ago #66057

  • Bungle
  • Bungle's Avatar
  • Offline
  • Elite Member
  • Posts: 191
  • Thank you received: 2
  • Karma: 3
I am trying to hide some default fields in studio, however setting studio-false in vardefs only removes the field from the field list - it still appears in the edit/details views.

This means the field can accidentally be added to the layout view, when the intention is for it to remain hidden and 'not in use'.

How do i completely hide the field from studio?
The administrator has disabled public write access.
Time to create page: 0.091 seconds
Powered by Kunena Forum