Menu
Welcome, Guest
Username: Password: Remember me

TOPIC: Upgrade from 7.11.8 to 7.11.9

Upgrade from 7.11.8 to 7.11.9 1 week 3 days ago #91530

  • Oilfree
  • Oilfree's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Hi all,

I am trying to upgrade usiing the upgrade Wizard. The first step is confirmed , but on the second step the .zip file is not shown after uploading the package.
So the process cannot be proceeded.
error log files show "file too big error, max of 60MB exceeded".

upgrade file size is 62MB and php.ini is showing 65MB allowance local and unlimited master.

I also rezipped the upgrade file but also 59MB is rejected.

Has anybody an idea what this could be? Any workaround for upgrading?
Last Edit: 1 week 3 days ago by Oilfree.
The administrator has disabled public write access.

Upgrade from 7.11.8 to 7.11.9 1 week 3 days ago #91536

  • suitecrm_developer
  • suitecrm_developer's Avatar
  • Offline
  • SuiteCRM Is My Life
  • 7 year experienced Freelancer PHP Developer
  • Posts: 391
  • Thank you received: 49
  • Karma: 7
Hi,
Try all these settings
post_max_size = 200M
upload_max_filesize = 100M
memory_limit = 300M
file_uploads = On
max_execution_time = 180
max_input_time=180

And then restart apache.

Thanks
********* For any instant help and discussion skype me. **********
Skype ==>> sohaib.majeed44
********* I am also available for SuiteCRM development tasks. **********
::MY PROFESSIONAL PROFILE::
Upwork ==>> www.upwork.com/fl/sohaibmajeed?viewMode=1
The administrator has disabled public write access.

Upgrade from 7.11.8 to 7.11.9 1 week 2 days ago #91547

  • Oilfree
  • Oilfree's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
First, thank you very much for your help and mainly for your develop Job for SuiteCRM. Your efforts and dedication in this Project is highly appreciated.

I changed the values and restartet. Values are taken correctly in php.ini but no Change.
I see the uploading bar increasing during upload but the file is then not shown in step2 of the upgrade wizard

Error log Shows "uploaded file was too big: max filesize: 60000000".

Is it possible that during upload the zip file is unzipped by the wizard and therefore too big?
The administrator has disabled public write access.

Upgrade from 7.11.8 to 7.11.9 1 week 2 days ago #91549

  • suitecrm_developer
  • suitecrm_developer's Avatar
  • Offline
  • SuiteCRM Is My Life
  • 7 year experienced Freelancer PHP Developer
  • Posts: 391
  • Thank you received: 49
  • Karma: 7
Hi, please join me via Skype and show it to me
********* For any instant help and discussion skype me. **********
Skype ==>> sohaib.majeed44
********* I am also available for SuiteCRM development tasks. **********
::MY PROFESSIONAL PROFILE::
Upwork ==>> www.upwork.com/fl/sohaibmajeed?viewMode=1
The administrator has disabled public write access.
The following user(s) said Thank You: Oilfree

Upgrade from 7.11.8 to 7.11.9 1 week 2 days ago #91560

  • Oilfree
  • Oilfree's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Sohaib, thank very much for your help, it was a great competent session, you solved the issue.
The administrator has disabled public write access.

Upgrade from 7.11.8 to 7.11.9 1 week 2 days ago #91563

  • suitecrm_developer
  • suitecrm_developer's Avatar
  • Offline
  • SuiteCRM Is My Life
  • 7 year experienced Freelancer PHP Developer
  • Posts: 391
  • Thank you received: 49
  • Karma: 7
You are more then welcome!!!
********* For any instant help and discussion skype me. **********
Skype ==>> sohaib.majeed44
********* I am also available for SuiteCRM development tasks. **********
::MY PROFESSIONAL PROFILE::
Upwork ==>> www.upwork.com/fl/sohaibmajeed?viewMode=1
The administrator has disabled public write access.
Time to create page: 0.066 seconds
Powered by Kunena Forum