Menu
Welcome, Guest
Username: Password: Remember me

TOPIC: "Enable SAML Authentication" checkbox backs to be not selected when re-open "Password Management" window

"Enable SAML Authentication" checkbox backs to be not selected when re-open "Password Management" window 3 days 19 hours ago #88257

  • crm-joe
  • crm-joe's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Thank you received: 1
  • Karma: 1
After trying to configure Azure AD for SAML authentication, I am experiencing the issue reflected here: github.com/salesagility/SuiteCRM/issues/4247
Issue
After you have selected the "Enable SAML Authentication" checkbox and saved the configuration, if you re-open the "Password Management" section, the "Enable SAML Authentication" checkbox back to be not selected (note that the SAML authentication is yet active until you don't save the configuration)
**Expected Behavior**
"Enable SAML Authentication" checkbox should remain selected.
**Actual Behavior**
"Enable SAML Authentication" checkbox back to be not selected.
**Steps to Reproduce**
1. go to admin-> "Password Management"[/li]
2. "Enable SAML Authentication" checkbox[/li]
3. save the configuration[/li]
4. go to admin-> "Password Management" again[/li]

I am on a CentOS 7/PHP 7/MySQL stack.

I am using Suite CRM Version 7.11.7 / Sugar Version 6.5.25 (Build 344).

It looks like this issue was resolved in February this year but appears to be an issue for me on a fresh install... is anyone else able to reproduce?

Thanks in advance for the help.
The administrator has disabled public write access.

"Enable SAML Authentication" checkbox backs to be not selected when re-open "Password Management" window 2 days 7 hours ago #88281

  • griemser
  • griemser's Avatar
  • Offline
  • Junior Member
  • Posts: 20
  • Thank you received: 1
  • Karma: 0
Hi,
sorry to hijack your thread, but I'm currently trying as well to use azure and Suits SAML-feature. Did you get it to work?
The administrator has disabled public write access.
Time to create page: 0.029 seconds
Powered by Kunena Forum