Menu
Welcome, Guest
Username: Password: Remember me

TOPIC: Ignore fastcgi.logging possible

Ignore fastcgi.logging possible 10 months 2 days ago #73254

  • Okko
  • Okko's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
When installing SuiteCRM on a shared server I get following message:
_________________
FastCGI

For optimal experience using IIS/FastCGI sapi, set fastcgi.logging to 0 in your php.ini file.
_________________
Installation stops.
As I'm on a sherd server I can not change the php.ini file.
Is there anyway to ignore this message and go on maybe by editing some of the installation files?
The administrator has disabled public write access.

Ignore fastcgi.logging possible 10 months 1 day ago #73273

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 10667
  • Thank you received: 1604
  • Karma: 364
Can you share some of the characteristics of your server?

Normally there are ways to use php.ini files, even in shared hostings. Sometimes they are limited, sometimes you write your own php.ini file at the root of your area and the hosting picks it up and includes it.

Ask your hosting about it.

Also, check if you have something install.log indicating what went wrong.

My SuiteCRM In-depth blog.
Thank you for always stating your SuiteCRM version, checking your logs, reading the Docs, and searching before you ask!
The administrator has disabled public write access.

Ignore fastcgi.logging possible 10 months 4 hours ago #73396

  • Okko
  • Okko's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Thank you, my hosting provider does not allow editing the PHP.INI file, so I ended up removing the fastCGI check from the install file and now I got it running.
No negative effects solar, but I just started.
The administrator has disabled public write access.

Ignore fastcgi.logging possible 5 months 20 hours ago #79429

  • mw4
  • mw4's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
I have the exact same issue, is there a way to resolve this?
The administrator has disabled public write access.

Ignore fastcgi.logging possible 4 months 4 weeks ago #79513

  • mw4
  • mw4's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
How exactly did you do that?
The administrator has disabled public write access.
Time to create page: 0.117 seconds
Powered by Kunena Forum