Menu

Welcome, Guest
Username: Password: Remember me

TOPIC: ERROR: * Size of Upload (11064718 bytes) Exceeded Allowed Maximum: 8388608 bytes

ERROR: * Size of Upload (11064718 bytes) Exceeded Allowed Maximum: 8388608 bytes 3 months 2 days ago #63887

  • bernardgbailey
  • bernardgbailey's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
Hi team,

This really is basic stuff, and there should be a proper documentation on which elements are to be changed and where they reside.

PHPInfo shows
Local Master
Value Value
upload_max_filesize 64M 64M
post_max_size 8M 8M

Where do I change the post_max_size value in a UBUNTU distribution?

All assistance is appreciated.
Cheers
Bernard
The administrator has disabled public write access.

ERROR: * Size of Upload (11064718 bytes) Exceeded Allowed Maximum: 8388608 bytes 3 months 1 day ago #63907

  • pgr
  • pgr's Avatar
  • Offline
  • Administrator
  • Posts: 6868
  • Thank you received: 1048
  • Karma: 244
You might be changing the wrong php.ini, there is normally more than one. Where did you get that phpinfo from?

Try getting it from within SuiteCRM, Admin / Diagnostics.
The administrator has disabled public write access.

ERROR: * Size of Upload (11064718 bytes) Exceeded Allowed Maximum: 8388608 bytes 3 months 1 day ago #63957

  • bernardgbailey
  • bernardgbailey's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
HI pgr

I got it from the phpinfo.html In the Core section

I updated the line 656 in /etc/php/7.0/apache2/php.ini to post_max_size = 30M

I saved the file and restarted SuiteCRM.

Ran the upgrade upload and same error message came up

I ran the Diagnostic tool again and got post_max_size = 8M again.

I ran this grep script:

grep -rnw '/etc/php/' -e 'post_max_size'

/etc/php/7.0/apache2/php.ini:656:post_max_size = 64M
/etc/php/7.0/cli/php.ini:656:post_max_size = 64M

and this grep script:

root@server-04:/etc# grep -rnw '/var/www/' -e 'post_max_size'

/var/www/html/suitecrm/.htaccess:13:php_value post_max_size 100M

along with a number of files with a comment including 'post_max_size'


Where else might this value be stored?

Cheers Bernard
The administrator has disabled public write access.

ERROR: * Size of Upload (11064718 bytes) Exceeded Allowed Maximum: 8388608 bytes 3 months 1 day ago #63959

  • bernardgbailey
  • bernardgbailey's Avatar
  • Offline
  • New Member
  • Posts: 9
  • Karma: 0
I forgot the obvious :whistle:

I restarted the server and the upgrade process ran fine

I ran the Diagnostic tool and the upload_max_filesize is now 64M

Cheers
Bernard
The administrator has disabled public write access.
Time to create page: 0.102 seconds
Powered by Kunena Forum