Menu
SuiteCRM Pull Request Party hosted by SalesAgility
Welcome, Guest
Username: Password: Remember me

TOPIC: problem in reports

problem in reports 5 months 5 days ago #75705

  • tadhius
  • tadhius's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hello guys, i have a problem, im setting a report condition to show me records from "today", the reports is generated, but also shows records from yesterday, not all records, only shows me the records created after 7:00 pm , i tried changing the labor hours, but the report keep showing me the same information.

Any idea?
The administrator has disabled public write access.

problem in reports 5 months 4 days ago #75743

  • cherub-chum
  • cherub-chum's Avatar
  • Offline
  • Elite Member
  • One Stop Solution
  • Posts: 199
  • Thank you received: 36
  • Karma: 13
In your logged in User, check what time zone is set for you. SuiteCRM stores all dates in UTC.
Everything seems impossible, until its done.

Skype : cherubchum
The administrator has disabled public write access.

problem in reports 5 months 4 days ago #75746

  • tadhius
  • tadhius's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
i´m logged as admin, my time zone is set for: America - Guayaquil (i´m in Quito), every module works perfectly, even if a i made a dashlet and i choose "today" as i filter, it shows me the records in the right way, the problem is only in reports, where it shows me the records that were created between yesterday at 7:00 pm an today also at 7:00 pm.

I thought it was a configuration related with bussiness hours, and i changed them, but it keeps reporting me the same.

Thanks, for the comment!

if you find something, let me know.
The administrator has disabled public write access.
Moderators: disytel
Time to create page: 0.045 seconds
Powered by Kunena Forum