Menu

SuietASSURED Banner

Save

Save

Welcome, Guest
Username: Password: Remember me

TOPIC: ModuleBuilder (version 7.9.7) Bug with EditView, DetailView and QuickCreate

ModuleBuilder (version 7.9.7) Bug with EditView, DetailView and QuickCreate 5 days 7 hours ago #56761

  • judgerod
  • judgerod's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Environment Information
OS: Linux
DB: 5.6.37 - MySQL
Browser: Chrome
SuiteCRM: 7.9.7

Issue: Within ModuleBuilder, fhe EditView, DetailView and QuickCreate displays the same fields within the view. Please see the attached. I'm not getting any errors in the errorlogs nor any errors in the webserver log.

I'm not sure where to start in debugging this issue. Any help would be greatly appreciated.

Thank you

QuickCreate


DetailView


EditView
Last Edit: 5 days 7 hours ago by judgerod.
The administrator has disabled public write access.

ModuleBuilder (version 7.9.7) Bug with EditView, DetailView and QuickCreate 4 days 21 hours ago #56776

  • pgr
  • pgr's Avatar
  • Offline
  • SuiteCRM Is My Life
  • Posts: 3150
  • Thank you received: 509
  • Karma: 119
Try a few repairs from the Admin / repair screen.

Try from a different browser/computer, to check if it's a caching issue.
The administrator has disabled public write access.

ModuleBuilder (version 7.9.7) Bug with EditView, DetailView and QuickCreate 4 days 15 hours ago #56801

  • judgerod
  • judgerod's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Thanks but that didn't help.
The administrator has disabled public write access.

ModuleBuilder (version 7.9.7) Bug with EditView, DetailView and QuickCreate 4 days 14 hours ago #56802

  • pgr
  • pgr's Avatar
  • Offline
  • SuiteCRM Is My Life
  • Posts: 3150
  • Thank you received: 509
  • Karma: 119
Can you please try this on the live demo, to see if it's a bug for everyone, or just a problem with your system/tour custom module?

www.softaculous.com/demos/SuiteCRM

Did you change anything manually in the files, or did you do all your changes from Studio?
The administrator has disabled public write access.

ModuleBuilder (version 7.9.7) Bug with EditView, DetailView and QuickCreate 4 days 2 hours ago #56812

  • judgerod
  • judgerod's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
I could not replicate the issue in the demo environment so it must be my environment.

I did not change anything. I did an upgrade from 7.8.x to 7.9.x afterward, is when I discovered the issue.

I'm going to try and copy the modulebuilder files from a fresh install and hope it works.
The administrator has disabled public write access.
Time to create page: 0.053 seconds
Powered by Kunena Forum